Jump to content

Recommended Posts

My problem is with the feeds,I still after a week can only get the smal grey CBS box with the little cirles going around it. I have followed all the istructions to a \T and nothing has helped....any ideas?

Share this post


Link to post
Share on other sites

My problem is with the feeds,I still after a week can only get the smal grey CBS box with the little cirles going around it. I have followed all the istructions to a \T and nothing has helped....any ideas?

Make sure tht your computer time is set at pacific time - PST. You also need Adobe Flash Player 11+ and the problem might be with your browser. Maybe someone more knowledgeable can help you here. Anyone?

Share this post


Link to post
Share on other sites

First, try using the "MultiQuote" button, in case that works for you.

Next, try checking if your browser (whichever you use) is the latest version available, as well as update all your plug-ins, Adobe Flash, Java, etc.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...