Jump to content

Recommended Posts

when i try to log on to the chat room, i get a data execution prevention error message - any clue what to do to prevent this?

Share this post


Link to post
Share on other sites

make sure your pop ups are set to accept for tvfanforums and that you have the latest java downloaded

if that doesnt help, someone else may have a suggestion

Share this post


Link to post
Share on other sites

Are signature pictures allowed? I have looked around & no one has a siggy.. :dontgetit:

Share this post


Link to post
Share on other sites

Signatures are not allowed, the signature feature is disabled.

Share this post


Link to post
Share on other sites
Signatures are not allowed, the signature feature is disabled.

AW, thanks for the quick reply.

Share this post


Link to post
Share on other sites

I have a question about the Next Newest, Next Oldest links. When you click on them, it brings you to the first page of the thread. Why doesn't it bring you to the last page or last unread post? I'm usually surfing the sight on my iPhone and it would save some clicking if I didn't have to go back to the main page then click on the page number. Also, speaking of iPhones. How about a mobile optimized website?

Share this post


Link to post
Share on other sites

(Wow, I've been here forever and never used those links before!)

The short answer is that those links come programmed like that in the template.

Re-programming does not even seem to be possible just because those links use the "view" command ( &view=old or &view=new ), just like the "little orange box" link that takes you to the first new (i. e. unread) post since your last visit to a particular thread. ( &view=getlastpost )

Since both features make use of the view command, but only one instance is permitted to appear at a time, it's not possible.

Technically, there is no "last page" feature, per se.

The forum calculates page numbers based on your preferences of how many posts per page you specify in your settings and creates a personalized link based on post number within the thread as starting points for pages, generating the last page number as the link.

Going back one page and clicking on the little orange box of the next topic you wish to read is probably still your best bet for navigation.

As far as a mobile optimized website goes, Morty will have to answer that one himself. But I'm guessing that he might just wait until the people at Invision Board incorporate an add-on for it into a future upgrade at some point down the road.

Share this post


Link to post
Share on other sites

Thanks for the reply Jedi. I was hoping it was something that can be fixed in settings or something, but it's not too big of a problem.

Share this post


Link to post
Share on other sites

I can't get into the Survivor forum today. Anyone else having this problem and any clue as to why?

Weird. I can get into it if I click on the word "Survivor", but I can't get in if I click on the picture.

Share this post


Link to post
Share on other sites

That's right.

The Survivor forum description was edited last week or so, to reflect the start date of the upcoming Heroes VS. Villains season, and a typo slipped in to the forum link attached to the Survivor image at that time. (There is an extra ">" character in there.)

As you've noticed, you can still enter the forum by clicking on the link attached to the word "Survivor".

We've left word with Morty, but he's been away and should be visiting us again soon.

Share this post


Link to post
Share on other sites

Is there a problem with the live chat? when I click on it it gives me this Sorry, but you do not have permission to use this feature. If you are not logged in, you may do so using the form below if available.. I'm logged in.

Share this post


Link to post
Share on other sites
Is there a problem with the live chat? when I click on it it gives me this Sorry, but you do not have permission to use this feature. If you are not logged in, you may do so using the form below if available.. I'm logged in.

There is a problem with the chat. We're aware of it and will try to get it working again ASAP.

Share this post


Link to post
Share on other sites

Thanks for the quick reply.. I was worried it was something on my end.. For once it's not..lol

Share this post


Link to post
Share on other sites

It may be fixed but there is a catch.....you have to make one post on the board to open up the pathway (so to speak)

ohhhh it's nice to have access again LOL :)

Share this post


Link to post
Share on other sites

I had to get a new password, now I have one they gave me and its a mile long. How can a get a new one, that I can remember?

Please Help!

Share this post


Link to post
Share on other sites

I had to get a new password, now I have one they gave me and its a mile long. How can a get a new one, that I can remember?

Please Help!

Go into your settings (under the arrow beside your name)

Click "Change password"

Type in your current password

Type the new one twice

Click "save Changes"

Share this post


Link to post
Share on other sites

I'm having a problem on the front page of the forum. The screen will freeze before a couple of the items on the right side are able to run (like the Twitter box). I get a warning on the Adobe Flash Player 10.

"A script in this movie is causing Adobe Flash Player 10 to run slowly. If it continues to run, your computer may be unresponsive. Do you want to abort the script?"

I've checked to see I have the updated version of the player. I've also cleaned up the other things on my computer like temp files, cleaned cache, etc.. and nothing seems to help. Is anybody else having this problem and if so how can I correct it?

Share this post


Link to post
Share on other sites

I'm having a problem on the front page of the forum. The screen will freeze before a couple of the items on the right side are able to run (like the Twitter box). I get a warning on the Adobe Flash Player 10.

"A script in this movie is causing Adobe Flash Player 10 to run slowly. If it continues to run, your computer may be unresponsive. Do you want to abort the script?"

I've checked to see I have the updated version of the player. I've also cleaned up the other things on my computer like temp files, cleaned cache, etc.. and nothing seems to help. Is anybody else having this problem and if so how can I correct it?

I'm having the same problem. Have no idea what it is either. I just click "yes" to abort the script and don't worry about it. But I'd love to know why it's happening.

Share this post


Link to post
Share on other sites

I haven't investigated the issue yet, but perhaps a temporary solution would be to close the right-hand sidebar.

At the top, above where it says "More Morty Links", you should see a little box with an X in it. Like this: sidebar_close.png

Clicking on this box will hide all the boxes on the right side of the forum.

Your computer should remember this setting if you have cookies enabled.

Share this post


Link to post
Share on other sites

I haven't investigated the issue yet, but perhaps a temporary solution would be to close the right-hand sidebar.

At the top, above where it says "More Morty Links", you should see a little box with an X in it. Like this: sidebar_close.png

Clicking on this box will hide all the boxes on the right side of the forum.

Your computer should remember this setting if you have cookies enabled.

Thanks Jedi. I'll give that a shot and see if it helps. I'm glad to know I'm not the only one having this issue though. Hopefully we'll be able to resolve it. smile.gif

Share this post


Link to post
Share on other sites

Not sure where else to ask this, but is there a way to set things up so that when I click on a topic I've already read it takes me to the last unread message instead of having to scroll through from the top every time??

Share this post


Link to post
Share on other sites

It's already set up this way.

Topics with new replies appear in bold.

To the left of the topic title in the forum list you should see a dot or star icon also highlighted.

Clicking this icon will take you straight to the first new reply posted in the topic since the last time you read it.

(This only works if you're logged in, if course.)

Clicking instead on the time of the last post, to the right of the topic title, will instead take you directly to the last post in the topic.

Share this post


Link to post
Share on other sites

lol... every time JEDI pops up to answer one of these Board type questions ... I can almost

hear in the background....

:lousings: Here he comes to save the day .......

Share this post


Link to post
Share on other sites

Wow! Thanks JEDI! I didn't know about this and it's saved me a bunch of time reading the threads. Too cool. B)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×